Перейти к публикации

Рекомендованные сообщения

Здравствуйте. Играя на серверах Galaxy часто замечаю то, что пишут: "Исчезла ракета" или "Не заспавнился босс в данже". Просто полазив по форуму нашел тему на счет Альфа Центавры:

Цитата

 

 Итак. Если рассматривать текущую версию Galacticraft, то ее номер 1.7-3.0.12.464. Обращаемся на сайт, где более подробно расписано об этом: ссылка. После просмотра данной статьи вытекает то, из-за чего происходит краш. GC и AE2 - несовместимые моды (относительно кода). После просмотра кода ошибки показывается то, что при перемещении в соседние галактики(и на некоторые планеты) между данными модами возникает ошибка, которая в частности и аннулирует свойства Космического костюма (т.е полностью делает его обычной броней) и в результате чего игрок умирает из-за давления. Так же это ошибка кода не дает спавнится боссам в данжах (Со скелета до собаки). Ну и свойственно делает босса, из которого дропается ключ для сундука с ракетой 5 уровня - бессмертным.

 Теперь разберем решение данного бага. Первый и самый простой на мой взгляд способ - удалить AE2. Но из-за этого придется полностью обновлять сборку. В следствии чего этот вариант не подходит. Второй, но более сложный вариант - создание еще одного сервера с тематикой космоса, НО уже без AE2. Можно сделать его обычным (только GalactiCraft), либо с дополняющими модами (IC2,TE2 и т.д). В следствии чего, если разбирать 2 вариант, то можно установить уже более старшую версию мода на 1.8+ (более расширенные аддоны).

 Думаю, моя тема заинтересует многих, в том числе и рук.состав ExcaliburCraft. Спасибо за внимание!

Ссылка на комментарий

AE2 очень важный мод, его не уберут хоть как и игра полностью меняется и становится муторнее без него в сотни раз. И сколько не играл, не разу не замечал пропажу ракет или смерть на планетах за солн. системой. Максимум что было это текстурный баг, в результате которого ракету не видно на взлётной площадке, но простой перезаход на сервер решает это, да бывало что слышал, что пропадают ракеты у челов но чаще всего это именно этот текстурный баг либо чел сам как то закосячил и то про пропажу ракет не так и часто слышно. Хорошо было бы сделать то, чтобы к примеру при наведении на теплоустойчивый костюм указывалось на каких он планетах нужен ибо новички которые не играли на моде до этого и предпочитают без особых гайдов развиваться, улетают к примеру с теплоустойчивым 1 на планету где нужен уже 2 уровень, в результате чего погибают уже при спуске, а если чел не прем/делюкс то он теряет все вещи, если у него нету ракеты запасной и ресурсов, чтобы скрафтить теплоустойчивую необходимую или не найдётся добрый человек, который тпшнет его, то он просто теряет все вещи + ракету, то же описание по планетам можно было бы и на космический костюм добавить. Описание добавить не так долго, зато новичкам облегчит игру.

Ссылка на комментарий
18 минут назад, Dallr0g сказал:

AE2 очень важный мод, его не уберут хоть как и игра полностью меняется и становится муторнее без него в сотни раз. И сколько не играл, не разу не замечал пропажу ракет или смерть на планетах за солн. системой. Максимум что было это текстурный баг, в результате которого ракету не видно на взлётной площадке, но простой перезаход на сервер решает это, да бывало что слышал, что пропадают ракеты у челов но чаще всего это именно этот текстурный баг либо чел сам как то закосячил и то про пропажу ракет не так и часто слышно. Хорошо было бы сделать то, чтобы к примеру при наведении на теплоустойчивый костюм указывалось на каких он планетах нужен ибо новички которые не играли на моде до этого и предпочитают без особых гайдов развиваться, улетают к примеру с теплоустойчивым 1 на планету где нужен уже 2 уровень, в результате чего погибают уже при спуске, а если чел не прем/делюкс то он теряет все вещи, если у него нету ракеты запасной и ресурсов, чтобы скрафтить теплоустойчивую необходимую или не найдётся добрый человек, который тпшнет его, то он просто теряет все вещи + ракету, то же описание по планетам можно было бы и на космический костюм добавить. Описание добавить не так долго, зато новичкам облегчит игру.

 

Да. Можно сделать такую штуку, но из-за багов чаще всего и уходят. Так что все-равно придется жертвовать чем-то

Ссылка на комментарий
11 минут назад, Tyulo сказал:

 

Да. Можно сделать такую штуку, но из-за багов чаще всего и уходят. Так что все-равно придется жертвовать чем-то

Ну они могли бы кнш попробовать что-то с этим сделать, но мод вряд ли будут удалять. AE2 очень нужный мод.

Ссылка на комментарий
2 часа назад, Tyulo сказал:

Здравствуйте. Играя на серверах Galaxy часто замечаю то, что пишут: "Исчезла ракета" или "Не заспавнился босс в данже". Просто полазив по форуму нашел тему на счет Альфа Центавры:

 Итак. Если рассматривать текущую версию Galacticraft, то ее номер 1.7-3.0.12.464. Обращаемся на сайт, где более подробно расписано об этом: ссылка. После просмотра данной статьи вытекает то, из-за чего происходит краш. GC и AE2 - несовместимые моды (относительно кода). После просмотра кода ошибки показывается то, что при перемещении в соседние галактики(и на некоторые планеты) между данными модами возникает ошибка, которая в частности и аннулирует свойства Космического костюма (т.е полностью делает его обычной броней) и в результате чего игрок умирает из-за давления. Так же это ошибка кода не дает спавнится боссам в данжах (Со скелета до собаки). Ну и свойственно делает босса, из которого дропается ключ для сундука с ракетой 5 уровня - бессмертным.

 Теперь разберем решение данного бага. Первый и самый простой на мой взгляд способ - удалить AE2. Но из-за этого придется полностью обновлять сборку. В следствии чего этот вариант не подходит. Второй, но более сложный вариант - создание еще одного сервера с тематикой космоса, НО уже без AE2. Можно сделать его обычным (только GalactiCraft), либо с дополняющими модами (IC2,TE2 и т.д). В следствии чего, если разбирать 2 вариант, то можно установить уже более старшую версию мода на 1.8+ (более расширенные аддоны).

 Думаю, моя тема заинтересует многих, в том числе и рук.состав ExcaliburCraft. Спасибо за внимание!

Если переходить на новые версии то сразу на 1.12.2 там и замена AE2 годная найдётся и всё остальное

Ссылка на комментарий
6 минут назад, ecoo120 сказал:

Если переходить на новые версии то сразу на 1.12.2 там и замена AE2 годная найдётся и всё остальное

Прошу заметить, что я указал 1.8 + (т.е от версии 1.8).

Ссылка на комментарий

Авторизируйтесь через наш лаунчер

Отправлять сообщения могут только пользователи, которые хотя бы один раз заходили через лаунчер.

  • Сейчас на странице   0 пользователей

    • Нет пользователей, просматривающих эту страницу.
×
×
  • Создать...