Перейти к публикации
  • 0

Ошибка при запуске клиента обновлённого Classic 1.17.1


virusss777

Вопрос

1. При запуске клиента выдаёт ошибку, по лог файлу "Failed to load a library." java.lang.NoClassDefFoundError: Could not initialize class com.mojang.blaze3d.systems.RenderSystem

2. Не пользуюсь антивирусами

3. Стационарный ПК
4. Клиент Classic 1.17.1

5. Обнаружил 10 минут назад

6. 8 ГБ
7. В папке лаунчера удалил полностью папку "clients", перезашёл в лаунчер, клиент перекачался и ошибка сохраняется

8. Файл диагностики

9. Файл лог

Ссылка на комментарий

Рекомендованные сообщения

  • 0
37 минут назад, xFlakex сказал:

Попробуйте удалить папку Classic и заново скачать

В пункте 7 я уже написал, что удалил папку "clients", в которой и лежала папка "classic" (то есть папка "classic" уже удалялась вместе с остальными папками и файлами, которые находились в папке "clients"), что не дало результата, ошибка та же сохраняется.

Ссылка на комментарий
  • 0

Нашёл решение вопроса самостоятельно. Как оказалось, лаунчер работает таким прекрасным образом, что, если удалить папку с клиентами и библиотеками (папка "clients") и попытаться запустить клиент любого сервера, то лаунчер скачает этот клиент, а библиотеки качать он не считает нужным, поэтому нужно ещё вручную прожимать шестерни на карточке клиента сервера и делать восстановление клиента, вот тогда лаунчер соизволит докачать ещё библиотеки. Неочевидно и очень "удобно". Всем большое "спасибо" за очень "продуктивную" и "оперативную" помощь в решении вопроса.
Всех благ, тему можно закрывать, вопрос решён самостоятельно.

Ссылка на комментарий

Эта тема закрыта, но ваши права доступа позволяют вам добавлять новые сообщения.

Авторизируйтесь через наш лаунчер

Отправлять сообщения могут только пользователи, которые хотя бы один раз заходили через лаунчер.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...