Перейти к публикации
  • 0

Дергается камера при малейшем движении мыши!!!


skitales

Вопрос

1.Дергается камера при горизонтальном вождении мышью,пол года назад играл на этом же пк было все норм (мышь в норме)

2.Нету(недавно переустановил виндовс,тк что стандартный от винды скорее всего)

3.Пк

4.Не знаю точно,проверил ванильный майн там все норм.

5.Пол года назад играл было все норм,зашел в вторник и пошло дело...

6.Все 8 гб озу  купил новые плашки(1 фиг не помогло)

7.пробовал ставить ниже сенсу,графику в 0 ,в диспетчере приоритет явы снижал,отдельно мышь настраивать пытался,даже акк другой создал и на нем так же...Дошло вплоть до переустановления ПО... Не помогло...(переустанавливал 2жды)

8.ссылка на диагностику http://fayloobmennik.cloud/7412310

 

 

Хочу дополнить, то что играл раньше и было все нормально(играл на этом же пк) ,на класике все норм а на ост проектах так же.

Ответьте пожалуйста!! Мой прошлый тикет весит уже пол месяца!!!

Ссылка на сообщение

Рекомендованные сообщения

  • 0

может у тебя чувствительность повышена нормльная чувствительность 100 что  бы сменить чувствиельность в майнкрафте  нужно зайти в настройки затем в управление и верху будет чувствительность

Ссылка на сообщение
  • 0

в том то и дело настройки стандартные все на дефолте и так летает,пробовл отдельно мышь настраивать не помогло в майне в 0 убирал чувствительность тоже не помогло,даже другую мышь купил 1 фиг!!!! это скорее всег очто-то с модами так как на класик все норм а на ост проектах с модами такая дичь!

Ссылка на сообщение
  • 0
15.01.2021 в 06:20, skitales сказал:

в том то и дело настройки стандартные все на дефолте и так летает,пробовл отдельно мышь настраивать не помогло в майне в 0 убирал чувствительность тоже не помогло,даже другую мышь купил 1 фиг!!!! это скорее всег очто-то с модами так как на класик все норм а на ост проектах с модами такая дичь!

Посмотри сколько озу выделено в самой клиенте возможно из за этого
Раньше у меня тоже так лагал из за нехватки озу
image.png

Ссылка на сообщение
  • 0

я купил новые плашки 8 гб все выделил,так что не оператива виновата,сам лаунчер и все загрузки на ссд стоят

Ссылка на сообщение
  • 0
3 минуты назад, skitales сказал:

я купил новые плашки 8 гб все выделил,так что не оператива виновата,сам лаунчер и все загрузки на ссд стоят

так же когда запускаю и делаю фул экран,увеличивает в верхний левый угол(так же на класике все норм с фул экраном)

Ссылка на сообщение

Авторизируйтесь через наш лаунчер

Отправлять сообщения могут только пользователи, которые хотя бы один раз заходили через лаунчер.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...